Android Beta Program

안드로이드 10 베타 등록 오류 문의드립니다.
Officail_Pot
LG G8(LM-G820N) 에 안드로이드 10 설치를 하고자
LGBetaDownloader(Ver.1.0.2) 를 설치하여, 베타 등록을 진행하려 하였으나
첨부된 캡처화면 처럼 "LG Beta Downlodaer에서 업데이트를 지원하지 않는 휴대폰입니다." 오류가 발생됩니다.

이전 글들을 찾아보니, 포트통신에 의해 차단될 수 있다고 하여 윈도우 방화벽 설정을 모두 허용으로 변경해주었지만, 동일한 오류가 발생됩니다.

조치방법 문의드립니다.
Attachments:

캡처 11.PNG(Attachments are deleted due to the attachment expiration period of 30 days.)

Posted on 23-Sep-2019
dev_preview

Re:안드로이드 10 베타 등록 오류 문의드립니다.

Android Beta Program 담당자 입니다.

제공하는 버전은 IMEI 확인을 통해 설치 여부를 판단하고 있습니다.
지원하는 IMEI는 국내 유통 모델에 한정됩니다.

사용하신 단말이 국내 유통 모델인지 다시한번 확인하여 주시기 바랍니다.

감사합니다.


Posted on 25-Sep-2019
Officail_Pot

Re:안드로이드 10 베타 등록 오류 문의드립니다.

IMEI를 통해 국내 유통모델인지, 해외 유통모델인지는 어떻게 확인할 수 있나요?


Posted on 16-Oct-2019
Navigation